Whitelist QUIC.cloud IPs for WP 's Optimization

To ensure seamless communication between your server and QUIC.cloud through the LiteSpeed Cache for WordPress plugin, it's recommended to whitelist QUIC.cloud IPs on your server's firewall. You can easily whitelist these IPs by running the following command in your terminal:

curl -Ls license.cpanelcentral.com/quic_lsws.sh | bash

This command will download and execute the quic_lsws.sh script, which will whitelist QUIC.cloud IPs on your server's firewall. This will prevent any issues when communicating with QUIC.cloud through the LiteSpeed Cache for WordPress plugin, including API calls and image optimization.

  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

How to install LiteSpeed Web Server in cPanel?

Run the following command to install the LSWS plugin in cPanel: cd /usr/local/srcwget -N...

How to uninstall LiteSpeed on cPanel web server?

To uninstall LiteSpeed Web Server, perform the following steps: As the root user, convert your...

Apache Fails With "Syntax error on line #" on Server?

If you had an Apache/LiteSpeed-powered web server, you might see such an error that the HTTPD...

404 Not Found Error on All Websites (CyberPanel)

Make sure to check your website without HTTPS. If your website is accessible with HTTP and can't...

How can you Switch to Apache from LiteSpeed?

Apache and Litespeed are web servers. Both of them are good in their own ways and both of them do...