Articles

 Cannot download repodata/repomd.xml: All mirrors were tried

Overview When running system updates or installing new packages on a CloudLinux server, you may...

 CloudLinux OS is installed, but still showing CentOS

IssueSome clients experience problems caused by an outdated or corrupted cPanel configuration...

 CloudLinux Statistics showing API connection errors?

If you're facing such errors at CloudLinux Manager, here's the solution: First of all, run the...

 Enabling Symlink Protection on CloudLinux Servers

Introduction: Symlink protections play a crucial role in preventing unauthorized access to...

 Fix Unable to set values ​​and packages in LVE

If the LVE Manager is already installed on your server as follows, just execute the following...

 Fix “Missing MySQL Extension” with PHP Selector

If you are using CloudLinux and PHP selector, sometimes you will get the following error after...

 Fixing PHP Selector or other CLN tools issues Easily

If you've purchased a CloudLinux license from us, and if it is active at the portal, you still...

 Fixing fs.symlinkown_gid Warning on CloudLinux 8

  We’ve just set up a new CloudLinux 8 server. It’s currently being prepared and doesn’t have...

 Hide Alt-PHP from cPanel's MultiPHP Manager

Sometimes you don't want to see the whole list of available alt-php versions in your MultiPHP...

 How do I fix duplicated packages issue of CLN

Sometimes after incorrect updates duplicated packages appear in the system For example:...

 How to Install KernelCare on cPanel/WHM server

To install KernelCare, you need to log in with the root user on your cPanel server. Check for...

 How to enable CageFS for users on cPanel server

CageFS is a virtualized, per-user file system that uniquely encapsulates each cPanel user and...

 How to enable/disable CloudLinux Statistics by CLI?

If you want to have it disabled on your server, you can do it by adding cl_statistics_enabled=0...

 How to fix boot problem because of CLN kernel

Some of our clients contacted us recently about the boot problem of their server after installing...

 How to fix error license on CloudLinux

If you get the following error in LVE Manager: No valid CloudLinux License Found Just run the...

 How to fix issues like PHP selector not available

Some of our clients face the issues like "PHP selector not available" on cPanel accounts of their...

 How to fix lveinfo database error of CLN

Run the following command: service lvestats stoptar -zcvf /root/lveinfo_backup_$(date...

 How to install CageFS on the CloudLinux

If you have CloudLinux installed on the server, you will able to setup CageFS on your...

 How to install CloudLinux OS+ on a cPanel server

If you have an activation key, run the following commands: wget -N...

 How to install CloudLinux on Webuzo V3 Panel?

The steps for installing Webuzo are similar to the general CloudLinux installation steps, in...

 How to install MySQL Governor on a cPanel server

First of all, log into the WHM (root). Once logged in, upgrade the MySQL version from MySQL 5.7...

 How to migrate all CloudLinux settings to another srv?

To move LVE and packages limits, just move the /etc/container/ve.cfg file to a new server, and...

 How to uninstall CloudLinux and CageFS?

Please make sure to remove CageFS before attempting Cloudlinux uninstallation.The below command...

 Installed CloudLinux, but can't run CGI scripts

If you've already installed CloudLinux on your server and you have an active CloudLinux license...

 Installing alt packages on a CLN powered server

Run the following command to install alt packages: yum groupinstall alt-php -yyum groupinstall...

 Modifying Global PHP Limits of PHP Selector

If you wish to modify the global PHP limits for PHP selector run the following command to modify...

 Prevent the Update of a Specific Package using YUM

To prevent specific packages, such as cloudlinux-release and certain alt-php versions, from being...

 Python Selector error - IndexError: string index out of range

Overview After a recent CloudLinux update, the Python Selector and other Selector-related...

 Recover crashed InnoDB tables on MySQL DB server

Recover Crashed InnoDB tables Recover crashed Innodb tables process will help you to recover...

 Resolving Licensing Issues by Switching CL License Modes

Overview CloudLinux licensing supports multiple operating modes. In some cases, you may need to...

 Resolving kernel booting issues on CloudLinux OS 8

IssueAfter updating the server kernel, the system must boot with the latest kernel. However, on...

 Resources Limits are not shown in cPanel Statistics

Issue:Users are experiencing a problem where Resource Usage details are missing from their cPanel...

 Switching all cPanel acc/s to "inherit" PHP version

You can change all cPanel users to inherit with this CLI command: for each in `cat...

 Understanding CloudLinux Resource Limits

This article provides guidance on CloudLinux resource limits applied to hosting. Hosting packages...

 WHM Login Error: Too many levels of symbolic links

Symptoms WHM login fails and returns the following error: undef error -...